CBers

Headlamp Washers

Recommended Posts

After having owned my S-Type for a close to 5 months now, I have only just realised that the headlamp washers don't function.

I have the washer "flaps" on the from, but they never seem to operate.

Getting to the underside/back of them seems difficult to say the least.

Is there a "how to" guide anywhere relating to headlamp washers please ??

Thanks.

 

Share this post


Link to post
Share on other sites

Hi CBers, 

You have to have your lights switched on.  That got me at first!.

Regards

Peter.

Share this post


Link to post
Share on other sites
7 minutes ago, Old Peter said:

You have to have your lights switched on.

I knew that :yes:

Share this post


Link to post
Share on other sites

If you want to do anything on the headlight washers you'll need to remove the front bumper.

It is just possible to get the the pump, which is attached to the screen washer bottle, by removing the wheel arch liner on the off-side. I'd apply 12 volts direct from the car's battery initially to see if the pump was at fault. The headlight washer pump is the one with the thick pipes to it.

Before you do that though, it would be owrth checking out the fuse / relay by substituion.

  • Like 1

Share this post


Link to post
Share on other sites
26 minutes ago, Raistlin said:

Before you do that though, it would be owrth checking out the fuse / relay by substituion

Good idea - I'll check it out at the weekend.

Thanks.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...