Jump to content

RedAnt67

Members
  • Posts

    4
  • Joined

  • Last visited

Profile Information

  • First Name
    Ant
  • Jaguar Model
    S-Type
  • Year of Jaguar
    2006
  • UK/Ireland Location
    Cheshire

RedAnt67's Achievements

Newbie

Newbie (1/14)

  • Week One Done
  • One Month Later
  • First Post
  • Conversation Starter

Recent Badges

0

Reputation

  1. I have recently bought a 2006 S-Type 2.7D. At first the heating would only blow ambient temp regardless of setting. So I have had the 3-way valve changed and now have a couple of different and related issues which are: Heater will now give hot air BUT if you have completed any journey where the engine temp hits normal, when you start the engine again (unless it has been a long stop and the engine has completely cooled) the heater blows hot air - regardless of the setting - for up to 3 minutes before it drops to the level set. This happens every time. Suggestions on possible cause and remedy weclomed. Having the air con on or off makes no difference to the output temp from the heater. I have not yet had the air con recharged or looked at as I wanted to resolve issue 1 above first but appricate that they could be connected? Thanks in advance.
  2. Thanks Jon, everyday's a school day!
  3. Thanks for looking Steve - it's been driving me mad trying to find out what I hadn't got!
  4. Hi everyone, I’ve recently bought an 06 S Type as an homage to my late mother who’s favourite ever car was the original. Anyway, I seem to have a bit missing from my boot but I can’t see it it any manuals. Any advice is gratefully received. I’d like to know what’s missing and the best place to buy whatever I need to fill the gap!! thanks I’m advance. Ant
×
×
  • Create New...



Forums


News


Membership