stewart bowker

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About stewart bowker

  • Rank
    Newbie

Profile Information

  • First Name
    stewart
  • Jaguar Model
    S-Type
  • Year of Jaguar
    2002
  • UK/Ireland Location
    Other/NonUK
  1. stewart bowker

    2002 S Type Auto V6

    Hi Raislin i think we are getting somewhere - as mentioned in my opening post the local garage here ( small garage) in his limited English spoke something about the steering lock and asked if I had ? Code - I’m not sure what he was referring too - but from your post it seems he could be on the right trail - do you know what code he could be referring too- and if yes where would I obtain same many thanks Stewart
  2. stewart bowker

    2002 S Type Auto V6

    Hi Gareth ok changed the key battery but - still the same problem - is there a relay somewhere that maybe loose or had bad connections thanks Stewart
  3. stewart bowker

    2002 S Type Auto V6

    Hi Peter thanks for your email - Ok the brief!! at first I thought it was the battery problem so tried to jump start (!! I know) but nothing - checked batteries found to be good. So I thought maybe a bad battery connection opened up terminals cleaned put back and - started no problem - all cured - so I thought - tried to start again an hour or so later - nothing turn the key no click sound nothing same as before, SOO cleaned the battery terminal again - nothing !! as above no click sound - came back the next day tried to start and it did start immediately So Im thinking of a loose or dry connection somewhere - relay - or starter connection terminal - or bad earth somewhere or possible the actual ignition switch itself.
  4. stewart bowker

    2002 S Type Auto V6

    Hi this will be my first post . Car location Borneo Problem:-recently - Intermittent starting - when attempting to start turning the ignition key most times nothing happens - no clicking nothing - then when I try again the car starts as normal - the garage here in Miri Borneo said it could be the steering lock problem ? - note the battery is fine - any input would be appreciated