kagawa

abs fault

Recommended Posts

hello to everybody

l  hope you are all in good spirits   my abs light  on in my  s type 2002  three litre  came on today  and has remained on all the way home . i have now put a fault code reader on it  and to my surprise  , no pending or stored codes in ecu which is somewhat puzzling. i suspect a sensor in one of the wheels  but which one,  , I don't know if I have four , one per wheel or one for the whole car  where is the best place to start

 regards to all liam

Share this post


Link to post
Share on other sites
On 19 March 2016 at 8:59 PM, kagawa said:

hello to everybody

l  hope you are all in good spirits   my abs light  on in my  s type 2002  three litre  came on today  and has remained on all the way home . i have now put a fault code reader on it  and to my surprise  , no pending or stored codes in ecu which is somewhat puzzling. i suspect a sensor in one of the wheels  but which one,  , I don't know if I have four , one per wheel or one for the whole car  where is the best place to start

 regards to all liam

Can't help you, Liam - but I can empathise. Bought a 2004 2.5 V6 S-Type last week and it's been performing just fine - until today. Finished some shopping, jumped in and started it and was presented with ABS FAULT on the message screen and the orange light to the left of the message screen. The DSC icon was on earlier, but isn't now. The car seems to be driving well, but as a cherry with Jags, I'd like to ask for some advice.

Thanks

Dean

Share this post


Link to post
Share on other sites

 hi Dean

I am sorry i did not reply sooner but i just got back my internet connection tonight .i am still chasing the fault down , i have a snap on verus fault coder reader  and that shows me no DTC codes found it also tell me that there is no MIL on although i have a abs light on , again my car drives really well so i suspect a sensor somewhere we have either one in a wheel or one per wheel , it could be disc related regarding  the abs ring which could be worn , but that  just is me thinking  what it could be, may be sensor are dirty or worn if they make contact  with the abs ring  we will have to find it as it is a MOT failure and as it did not register on the verus as a fault  i cant  delete the DTC code , it will all or nothing fault but i find it i will post my findings  once i found it

regards to all

liam     

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...