Jump to content

jaguar S-type 3.0 v6 2000 does not accelerate


jeferson
 Share

Recommended Posts

 

I'm here in my workshop with a jaguar s-type 3.0 v6 year 2000, I'm from Brazil and here I do not find any information of this brand, only in dealerships. My problem here is that it does not accelerate, all the injection modules and commands have been changed because they were broken, it works perfectly only that it does not accelerate, I examined everything again I left a few days the battery turned off to reset more then it worked and accelerated a couple of days, then it did not speed up any more. it is in the slow state, it is defective in the butterfly position sensor, but we do not find here in Brazil an electrical schematic with measurements and parameters for the test of sensors and actuators. Detail that with the key on the butterfly body accelerates normal and when starting does not accelerate. Has anyone picked up this defect or has an electrical schematic to help me? Thanks in advance.

Link to comment
Share on other sites

View all the latest Jaguar leasing deals here:

Limited Stock*for early 2022

*Due to the on-going semiconductor issues, the supply of new cars and vans has been dramatically hit. If you are due to change your vehicle/s in the next year or so you will NEED to start looking now to avoid disappointment or potentially being without a vehicle.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...



Forums


News


Membership