Jump to content

2013 XF Will not start start stop button does not pulsate


Charles Setterfield
 Share

Recommended Posts

Hi

I was out in may 2013 XF earlier today and everything was fine then this afternoon I went to go out in the car the doors opened as normal, everything came on as normal but nothing happened when I pressed the start button to start the car.

Watching thing closer I noticed the start stop button was not pulsating and if I held the start button for about 5 secs the message igintion on appears on the message screen in red. The engine does not turn over or make any noise at all.

If I press the start button again everything shut down the same as when you stop the car.

Has anyone suffered a similar issue, and can advise on how to get the car started.

 

 

Link to comment
Share on other sites

View all the latest Jaguar leasing deals here:

Limited Stock*for early 2022

*Due to the on-going semiconductor issues, the supply of new cars and vans has been dramatically hit. If you are due to change your vehicle/s in the next year or so you will NEED to start looking now to avoid disappointment or potentially being without a vehicle.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...



Forums


News


Membership