Jump to content

s type fault codes


nigbon
 Share

Recommended Posts

hi can anyone help my late 57 plate s type 3 ltr petrol has been parked up for about 2 months under cover, went to move it the other  day now showing gearbox fault ,no cruise ,available ,running in limp mode,abs fault, put it on my mates computer also showing o/s  rear abs sensor fault and also showing misfire  on 1 and 3 coil packs. changed the battery for a new one no difference, also changed the rear abs sensor no joy tried taking battery terminal leads off waiting 5 mins touching + AND - no joy . the car was running perfect before being parked up, head scratching need the car for a wedding next week would appreciate any ideas . thanks in advance.

Link to comment
Share on other sites

View all the latest Jaguar leasing deals here:

Limited Stock*for early 2022

*Due to the on-going semiconductor issues, the supply of new cars and vans has been dramatically hit. If you are due to change your vehicle/s in the next year or so you will NEED to start looking now to avoid disappointment or potentially being without a vehicle.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...



Forums


News


Membership