Jump to content


Alarm activated now won’t start


Recommended Posts

I have a 2001 Xkr convertible. I accidentally pushed the wrong button on my remote fob and alarm went off. I pushed several buttons before the alarm stopped. Now the engine turns over but doesn’t fire. Tried many suggestions to unlock immobiliser but nothing has worked yet. 
Any ideas please 

Link to comment
Share on other sites


Take both battery terminals off and leave the car for two hours (overnight is better) then touch the 2 batteryleads together, this gets rid of any left power left in the system, 

“DONT TOUCH THE BATTERY”

only touch the battery leads together, then reconnect the battery leads and try to start the car with the smart key inserted into the slot

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share





×
×
  • Create New...



Forums


News


Membership