Jump to content

Non-start - 1999 3.0V6 SE S Type


Recommended Posts

Hi All, hoping for a bit of inspiration as so far i've wasted too much perspiration on this! ๐Ÿ˜ฎ

Last time i used my Jag was monday and it was going fine, although when i tried restarting where i'd been, it was a bit reluctant - i put it down to a bit of fuel vapouristaion after a hot run getting there.

However, in between i gave it a good wash and polish so it was looking all nice, bright and shiny. Went to use it yesterday and while it turned over rapidly, it just wouldn't fire or even attempt to fire.

A few clues - no tachometer action - usually this flicks slightly while cranking before firing. I can hear the fuel pump priming and the throttle body whirring slightly (at least i think it's the throttle body, that general area) with ignition on. I've tried both keys (known many Fords and Volvos with the same sort of key happily crank but not fire because the RFID chip has failed) and checked fuses #1, #11, #12 in the underbonnet fusebox and all have a feed in and out which also proves fuse #17 in the rear fusebox.

Tried connecting my OBD-II scanner, wouldn't link correctly for some odd reason. The PATS LED lights with ignition and goes out suggesting it's not a security fault (ruling the immobiliser out hopefully) and lastly, i found the inertia switch, deployed it by whacking it and reset it, just in case it had gone into its third state - in the on position but not passing current, had this many times on other cars with inertia switches.

Does anybody have any clues, ideas, suggestions please? Just about to go and test fuses #5 & #6 in the underbonnet fusebox and then i'm completely out of ideas!

Link to comment
Share on other sites

1 hour ago, Jimbov8 said:

No rev indication on trying to start would point to the crank position sensor being at fault.


Oh dear.

Oh dear, oh dear.

Oh dear, oh dear, oh dear.

Nurses and warty curds! (Curses and naughty words)

Thanks for that though, i purposely didn't mention (nor have i tested it yet) that as a possibility as i was firstly hoping there might be another more likely cause and secondly playing that game with myself where if i don't think about that possibility then it can't possibly be that causing the problem. ๐Ÿ˜›

Minor update on what i put in my first post above, fuses #5 & #6 checked out ok, both gave a tiny splash of current as i pulled them with the ignition on thereby proving the circuits they feed as well.

That led me to believe it therefore had to be something not firing the coil packs or something not telling the PCM to fire the coil packs - i.e. the CKP (Crank Position Sensor) so (weather permitting, it looks like i'll be getting my hand-held scope out and testing it. I think i know the rsult already though. ๐Ÿ˜ž

At least it's relatively easy to access on the S Type, unlike my other two beasties. One is on top of the bellhousing so it's easy to drop the bolt into the bellhousing and difficult to reach the sensor in the first place, the other one lives behind the front bank cam pulley ๐Ÿฅด so definitely isn't a quick job.

Will update with the rsults of my tsting as and when the monsoons allow, thanks again! ๐Ÿ˜‰ ๐Ÿ˜„

Link to comment
Share on other sites

  • 2 weeks later...

Bit of an update, when i tried to get access to the CKP i doscovered it was trickier than i first imagined so decided to go with the idea that as i only wanted to get my hands in that position once to remove/fit new (or test) i'd buy a new CKP and fit it.

Found this one on fleabay :


I used the part number LRA1640CA to search for it so although not listed for the S Type, it's the correct part.

Ordered it 5/9/2022 on RM 24Hr which turned into 192hr as it finally arrived last night at 855pm! ๐Ÿ˜ฎ

Fitted it today after an hour of "working by Braille" and turned the key for the moment of truth - the V6 growled into life as it should! ๐Ÿ˜‰ ๐Ÿ˜„

Thanks to those who contributed!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...