Jump to content


Jim003

Members
  • Posts

    8
  • Joined

  • Last visited

Profile Information

  • First Name
    Jim
  • Jaguar Model
    X-Type
  • Year of Jaguar
    2008
  • UK/Ireland Location
    Kent

Recent Profile Visitors

214 profile views

Jim003's Achievements

Apprentice

Apprentice (3/14)

  • First Post
  • Conversation Starter
  • Week One Done
  • One Month Later

Recent Badges

0

Reputation

  1. Has anyone used a PDR kit and did it work?Had someone reverse into my car three weeks ago damaging offside front bumper and wing near the headlight.Managed to sort out bumper as best I can but the dent in the wing is proving to be stubborn. Tried the hot cold trick but nothing.If anyone has used a PDR kit,and which one it was please let me know,plus any tips.
  2. Sorry to all for not fully introducing myself.Names Jim and the owner of a 2008 Jag X Type. Previously I had a 2.2 gold colour ,which replaced my don't laugh!Rover 400,did love that car.Anyway since owning a jag I've got the bug.Although they are all second hand and less the £4500,you get a lot of car for little money,keep them serviced and they'll last.Have a few things to sort out on my 2008 one ,mainly due to someone reversing into it pushing the bumper in and denting the wing near the offside headlight.Bumper nearly sorted with the aid of a hair dryer and a metal rod.Wing is a different matter.May try PDR.Once sorted Il send some before after pics.Thanks again for aiding me in my headlight indicator problem.Stay safe,Stay low.
  3. Having gone to Halfords auto and Halfords retail,both said all fuses where ok,leaving me to assume there was more electrical problem.Well took car to a garage will name them.AT Garage in Dover.Changed a blown fuse,not completely sure if it was F35 but it was a 15amp fuse in the glove compartment.So far all working ok.Can now refrain from sticking my hand out the window.Again thanks for all the advice.
  4. Cheers jimbov8.Alot of hassel considering it was the wing mirror damaged.Anyway has refreshed my hand signaling technique,day time only.will keep you all updated .Thanks to everyone. Cheers jimbov8.Just seems all about excessive, considering it a wing mirror that was damaged.Causing no main beam and no indicators.Ok driving during the day as am using the good old fashion hand signals.Thanks again.
  5. Hi all.Update on main beam indicators not working.poppoed into halfords to see if the guy could change or check the F35fuse as I just couldn't get to it.He checked the fuse and said all fuses both in the car and in engine compartment where ok.He tested the wing mirror which was damaged and no current was going into it.Also hazards arnt working.He said it maybe something to do with the GEM.Have booked into a garage tomorrow. I assume a vehicle diagnostic should pick up the problem.All this cause someone hit my wing mirror.Hope it's not going to be an expensive fix.Take care out there.
  6. Hi.Have posted this but in the new members section so do apologise. As you can guess then am no techno wizard.My drivers side wing mirror was hit.leaving the cover on the floor and the bulb inside the reflector lens.I put the cover back on,hoping my other indicators would still work.I turn them on and the worked for a very short time about 10 seconds.I replaced the bulb hoping that would rectify the problem.No joy.I have no indicators,and also no main beam.The direction arrows on the dash do not appear.The trip button on the arm is working.I have no manual at present. Could it be the fuse has blown if so,where is it located and which one would it be.My Jag is a 2008 diesel. Any help in this matter would be gratefully appreciated. Cheers!
  7. Hi all.I am a new member and require some advice.I have a 2008 Jag XType.Someone had knocked my drivers side wing mirror taking off the cover and the reflector lens leaving the bulb inside.I managed to replace the cover ect at the scene.I turn on my indicators to see if they would work,which they did for a very short time.I popped in and brought a replacement bulb hoping that would resolve the problem,no joy.Ive also noticed I have no main beam,although normal lights are working.There is no indication direction lights showing on the dash either.Having googled this problem am none the wiser.And having no owners manual am not sure if it's the fuse.Where is it located and which one is it.Can anyone point me in the right direction please.
×
×
  • Create New...



Forums


News


Membership