gary789

hi every one

Recommended Posts

Hi every one .any got ideas about why car wont start .fitted new battary had all electrics checked its got power to starter relay in front fuse box but no power from relay to starter when turn key was fine last week up to thurs night its a S type 

IMG20110617_001.jpg

Share this post


Link to post
Share on other sites

Welcome to the Club, Gary.

Having a quick look around the s type handbook there is a bit about the inertia switch tripping.  The switch would have to be reset.

The problem must be electrical, and there are quite a few with electrical expertise will be able to assist.

Regards,

Peter.

 

 

Share this post


Link to post
Share on other sites

Thank you for that have reset the switch but still nothing  when you bypass the relay the car starts seems that there is no power going from the relay to the starter .but relay is working because you can hear it clicking when key is turned 

Share this post


Link to post
Share on other sites

Still not  got  the starting problem sorted out must be a break in the wiring between the front fuse box and the starter motor as the engine starts when you bypass the the starter relay in the fuse box once running is fine but when you turn it off .it wont start again until you bypass the relay again

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...