Sign in to follow this  
paul1001

rear parking sensor problems

Recommended Posts

Hi all.  recently got firs jag- love it to bits after many years of wanting one

2.5 v6 auto x type awd racing green 2004

Everyting ok apart from - condensation in front headlight driver side after rain

rear parking sensor fault- one not clicking.  Red wire was burnt through as next to exhaust.  soldered but still no joy- cant figure out how to get the sensor out .....any advice?

 

also condensation problem?  any hel would be great.  Otherwise car is so satisfying- only done 60k!!!  

Share this post


Link to post
Share on other sites

Hi Paul have you checked the fuse as if the wire has been in in contact with the exhaust it would blown the fuse 

Share this post


Link to post
Share on other sites

Thanks- did check and yes fuse was ok.

 I finally managed to get the sensor out and gave connectors a good clean as lots of grime in that area in bumper- reconnected  and it started ticking and the system all good now- first job and no garage needed yippee!!  Just the condensation in headlights next

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this