Jump to content

Jag xf car alarm sounds shortly after locking


Jonb6389
 Share

Recommended Posts

Hi guys, 

I am new to this forum so please forgive me if this is in the wrong place or has been a topic before. My car alarm sounds shortly after I lock the vehicle. I was wondering if anybody else has had this issue in the past? If so was it an easy fix? Any replies would be helpful. 

Link to comment
Share on other sites

Hi Jon,

I'm new too!

I've had this issue as well. It'll happen if any of the doors aren't fully shut or the boot is open. If everything is fully closed then it's simply your key fob losing communication with the alarm receiver in your car. Taking the fob out of your pocket will normally re-establish the link and the alarm will set.

Hope it works for you,

Cheers,

Dan. 

Link to comment
Share on other sites

Hi Dan,

Appreciate the reply. I did go round and check all the doors and boot first time it happened as I'm a bit OCD like that :). Could it possibly be the key fob battery needs changing? 

Thanks 

Jon 

Link to comment
Share on other sites

hi

dont think the keyfob can do that

usually when there is feedback from a keyfob the it would indicate on your dash with a message saying keyfob battery is low

usually the main things are a dodgy door that does not lock, interior ultrasonic sensors, a window is open, boot is open or bonnet is open

if you look in your handbook, it should tell you what to look for, ie on my car s-type, if you leave something open the indicators flash a certain number of times to let you know,

also when the alarm sound and you disarm it the indicators flash again certain amount of times to let you know your alarm was triggered

cheers

joe

Link to comment
Share on other sites

hi

thats the interior sensors, not sure where it is on the xf

usually by the interior light or top of pillars each side of windscreen

these usually only go off when you leave a window open or sunroof

try dusting them off, just in case it dust

cheers

joe

Link to comment
Share on other sites

Hi guys, 

Just an update. As I set out for my journey this morning a warning message came up saying bonnet was open. I haven't had this message before so I am guessing this was making the alarm sound but time will tell I guess. I have just double locked the car and no alarm. I am hoping this is now fixed. Will keep you updated. 

Thanks again guys. 

Jon 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...



Forums


News


Membership