Jump to content


Missing plug for Reverse switch on x type 2.0D 2007 manual.


kellyweb
 Share

Recommended Posts

Hi All

I do not have any reversing lights working on my 2007 x type 2.0d. I checked the forum and found that my reversing switch on the engine [visible under battery compartment] has no cable connected to it. Can anyone advise where the connector that fits on to the reverse switch should be connected to and any photos would be most appreciated.

cheers Paul

Link to comment
Share on other sites

Hi David 

 

Thank you for the reply...

My problem is that I do not have any cable to plug into the reverse switch.... Its been cut...

Ideally I want to put a new cable and plug that connects to the reverse switch... but I dont know where the other end connects ?

Has anyone any photos of their connections ??

cheers Paul

Link to comment
Share on other sites

ok........  cut you say ! -  now in my manual it says that its relay R9 which sits in the engine fuse box i would try and look for the colour of the cables? (green/black) and then try and see if possible in the engine compartment of any cable that is the same colours. sorry no pics. :-(      hope you get it sorted.

Edited by david moore
Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share





×
×
  • Create New...



Forums


News


Membership