Suppedraken

Sorry, there is a problem

Recommended Posts

The page you requested does not exist
Error code: 1S160/2

I've been rather busy with a heavy workload and numerous projects the last couple of months, so I haven't been paying attention to what my fellow Jaguar ownser have been up to. This is to say sorry if I should know this, but why isn't there a S-Type parts page any more?

Share this post


Link to post
Share on other sites
Guest

Hi Knut Are,

The web sites been having some problems of late - Main Page : Content Unavailable - being the worst of it I think. Personally I had not noticed that the Parts Page had disappeared. No explanations were forthcoming at the time so I'm none the wiser regarding why it all went wrong to begin with.

Maybe the moderators can help?

Cheers again.

Share this post


Link to post
Share on other sites

Sorry about the site errors....this should all now be rectified and working okay.

It came about when we shifted the site from the old 'http' insecure site over to the new 'https' secure site and in the process some of the old pages are cached in memory.

It is therefore, advisable to clear the 'cookie' cache in the browser and this should rectify all issues once the pages are found and stored once more.

Also, if you had shortcuts, these may need redoing as some of the pages have moved.

As for the Jaguar Parts section of the site, this is still being modified to work more efficiently and should be back up soon.

Thanks for your patience,  Trevor

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...