Jump to content

18" Wheel torque settings & Park sensor problem


Recommended Posts

Well I have taken delivery of my 2006 S-Type but have a couple of questions.

 

Can anyone tell me what the torque setting are for my 18" wheels S-Type Sport 3.0.

 

Also the rear parking sensors keep not working I have been told it might be the control box in the boot but any other thing I should be looking at.

 

Thanks in advance

Link to post
Share on other sites

Don't have a button in the overhead console as listed in manual ? 

 

It has front & rear sensors & a Jag control module in boot where spare wheel is.

 

Reversing sensor did work when I picked the car up & it did do a continuous bleep today but just does not work.

Link to post
Share on other sites

Just read my manual, no button if only rear park assist is fitted.

I'd try the fuse first then with the ignition on get someone to go from neutral to reverse and you have your ear to each sensor and listen for an audible click, if one or more don't click it's either sensors or the unit.

Link to post
Share on other sites

Its strange that you have front and rear sensors but no overhead button,

 

are you sure you have the genuine jag kit, could be third party.

 

On mine I found that failure was due to wet road conditions/car wash, moisture gets into them. They worked fine after the car had been stored for 3 months in the dry till I used it in the rain. 

 

In theory providing they are all clicking they should work so try the clicking hearing test.

 

I understand the outside rears can be replaced by removing the rear lights the inner rears require bumper removed.

 

I am still trying to find out if the fronts can be accessed without removing the front bumper nobody seems to be able to answer that question.

Link to post
Share on other sites

Hi Mark,

 

I have heard that it is possible to remove the sensors without taking off the bumpers.  I have never needed to do it, however, but there might be someone  who has.  

 

I hope that someone who has will tell us.

 

Regards,

 

Peter.

Link to post
Share on other sites

Thanks everyone.

 

I have checked again & see the control unit in the boot is Jaguar but maybe the fronts were fitted after market I will contact the dealer & ask him to take a look as I have only had it two day but I am loving the car.

Link to post
Share on other sites

Thanks everyone.

 

I have checked again & see the control unit in the boot is Jaguar but maybe the fronts were fitted after market I will contact the dealer & ask him to take a look as I have only had it two day but I am loving the car.

A Dealer will take your vin number and give you  the specs as it left the factory.

 

Peter

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...



Forums


News


Membership