Old Peter

Parking Aid - Reversing signals.

Recommended Posts

Hi All, 

The reversing beeps have stopped on my S Type.  I first thought it could be the fuse, but as the fuse also cover the front beeps I concluded it was something else as they are working.

The 3 second beep and the red light comes on above.

Anyone got ant ideas?

Regards,

Peter.

Share this post


Link to post
Share on other sites

Hi Peter the beeps have stopped on my Xtype as well and have been looking for an answer, the only thing I can think of is the unit that produces the beeps for the rear and tone for the front sensors is faulty, but dont know where it is situated and cant find any infomation in the manual, would be interested if you find anything out.

Regards prof9

Share this post


Link to post
Share on other sites

Hi Alan, 

On my s type the fuse covers both rear and front sensors, and I am only having the front beepers working.

I will post  what my mechanic [I have had him look after my cars for 18 years] finds out when he comes over this evening.

Regards

Peter.

Share this post


Link to post
Share on other sites

HI Robert, 

I will let you know what Carl finds.

When all sensors fail it could be the fuse which is in the car interior fuse box which in in the drivers footwell.  The fuse covers both front and rear sensors.  I think the fuse is F28.  It is difficult to extract.

Regards,

Peter.

Share this post


Link to post
Share on other sites

Hi Alan and Robert,

Carl, my mechanic, put his diagnostic tool on the car and the result was that one sensor had failed.  I will be getting a placement tomorrow and will let you know the cost.

The cost of the diagnostic was mates rates - £10 --  he didn't ask, I made him have it!

Regards,

Peter.

Share this post


Link to post
Share on other sites

Hi Robert, Carl, and Peter,

I have been following your conversation with interest as I have the same problem. Car is 2004 S Type 2.7 diesel. Garage tells me one rear sensor not working which stops them all working. They say bumper has to be removed and new sensor has to be painted so have to buy paint. They quoted £250 pounds ouch!. Be interested to see anyone else`s quote,

Mike Smart

 

.. 

 

Share this post


Link to post
Share on other sites

Hi Mike,

I am exactly in the same position as you, apart from the price.

I have had delivered to me yesterday  one sensor two days after ordering at a cost of £33. The company were unable to send the correct colour [Indigo Blue] but they did send one in black, which is near enough -- my mechanic told me that. The bumper has to come off is true.

The company is Myton Automotive  and the website is mytonautomotive.com.  They will try to get you the correct colour. 

The mechanic I use and have done for 18 years is now on holiday and will fit it for about £50 when he gets back..

If you want to telephone Myton Automotive their number is 01926 427375 and ask to speak to Ros and mention my name.

This is the first time I have used this company - and I was rather pleased.

Regards,

Peter.

 

 

Share this post


Link to post
Share on other sites

Hi Peter,

Many thanks for the information which is very helpful. Think I might need to find another garage.

Kind regards

Mike

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...