Jump to content


Safety cameras


christay22
 Share

Recommended Posts

I have a fully up to date mapping navigation system.  However I have found that when I approach a safety camera one of three things happens.  1) as I am actually on the camera the car bleeps as a warning. 2) the car bleeps some distance before the camera thus giving me chance to react. 3) makes no sound at all on some cameras. I have checked this on local cameras and they are all on the map of the car but all react differently as above. Does anyone have any idea why this is.

Link to comment
Share on other sites

  • 4 weeks later...

Hi, my speed crossed my mine so i have tested the theory, but no, it's no different.  I did wonder if it was as simple as the camera not being active, but not prepared to test that theory. 

Link to comment
Share on other sites

There are a few sites that list every speed camera in the UK and states which ones are active. They might help to confirm whether a camera is active or inactive. I doubt that the system would be that sophisticated though, I'm not sure it's even legal. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...



Forums


News


Membership