Jump to content

Recommended Posts

HI, I have just bought my 1st XF - 2011 2.2 Lux version (byebye to the old XKR400) and am having trouble pairing my iphone to the car - I have tried both options and every time the car says pairing successful but my phone says failed!

 

Has anyone had a similar problem and if so how did you overcome it please?

Link to post
Share on other sites
  • 3 weeks later...

I can only pair the 4S with "phone to car" the car system doesn't see the iPhone. However, I have a problem trying to play music from my iPhone if the iPhone is connected through the "iPod" connector in the cubby box and bluetooth is activated. The music plays for a couple of minutes then stops completely. Shrieks of silence from Jaguar unfortunately!

XF November 2011, therefore I can't reasonably see a compatibility issue.

 

Link to post
Share on other sites

Hi, ty for the feed-back. I have finally resolved this by a full reset of my iphone and then a restore from icloud. Worked 1st time pairing after that and still working well auto-pairing every time I use the car :)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...



Forums


News


Membership