Bry

x type boot lock

Recommended Posts

Hi

 

Can anyone help with a boot lock issue I am having,

 

The car unlocks as normal with the remote but the boot lock keeps on " whirring" and invariably when it stops the boot is open and it takes several attempts to close it again.

 

This has only started since I got the car back from having the start of rust bubbling under the silver boot trim repaired and sprayed and they may have removed the boot for this but don't know for sure.

 

Any ideas ?

 

Thanks for now

 

Brian

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Perhaps not much help to you as a new owner myself but I do know that the car I have just bought had some bodywork at the rear done recently and this caused intermittent problems with the rear Indicator on one side and the Brake Light on the other side.

 

This was caused by dust and particles from the rubbing down getting in to the Plugs and Sockets connecting to the light clusters and was easily cured by disconnecting, cleaning and then re connecting.

 

Might be worth having a good look for something like this or even perhaps dust and carp in the Lock itself.

 

Happy hunting and good luck.

Share this post


Link to post
Share on other sites

I would be inclined to do with what Nige suggests, plus a squirt 0f WD 40 on the lock itself.

 

I would also check with the garage that did the body repair as they might have a quick solution.

 

Garages sometimes make mistakes and over the years I have had several bad ones, such as not making sure the gasket on the Rocker Box was not twisted, and not making sure a real wheel was put on correctly after a puncture repair.

 

Peter.

Share this post


Link to post
Share on other sites

Great stuff Nige - Enjoy your car

 

Brian

 

Thanks Brian, hope you find the problem quickly and it's an easy fix.

Share this post


Link to post
Share on other sites

Thanks guys

 

Did give the lock a bit of a clean before posting the question it's not a major issue but you don't want to be repeatedly banging the boot lid before it takes hold

 

Thanks again tho

 

Brian

Share this post


Link to post
Share on other sites

If I remember the lock positioning is adjustable - it may just be that it is not lining up correctly and not completing the lock movement or simpler still it could just be the boot switch is sticking (thinking on it, this is the most likely).. just ideas really :-(

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...