rodders1marsbar

Newbie 02 2.5 auto poor brakes on start up and feels like over choking

Recommended Posts

Hi There Thank you for the join, I have just purchased an 02 x with 115k, and when i start her up in the morning she very quickly from start sound lumpy like she is over choking and the brakes are not good at all until car has heated up but both seem fine once done about a mile any ideas Folks Thank you in advance, Rod

 

Share this post


Link to post
Share on other sites

hi rod welcome to the club

                                        i cant offer any help on this as im new to this car as well.

but there's going to be plenty of members that can, hope you sort it soon 

 

ron

  • Like 1

Share this post


Link to post
Share on other sites

Hi Rod wecome to the club ----You don't say if its petrol or diesel.??????

When you say over choking I take it to be  petrol so first thing is to check air fillter and all pipes .???

 

Frank

  • Like 1

Share this post


Link to post
Share on other sites

HI Frank Thanks Yes It Is a petrol 2.5 All filters changed but no differance will look at pipes, just been told could be a collapsing pipe, but it only does it first start in morning, will take look in morning thanks will let you know, Cheers

Share this post


Link to post
Share on other sites

Have checked all the pipes and all fit very well, and none are soft, so no collapsing. When I started up this morning which it starts first time every time, it is actually more like no choke, as she is at around 750/800rpm ???? But brakes still rubbish until 1/2_3/4 mile .

Share this post


Link to post
Share on other sites

Hi .rod have a look at you automatic choke . sensor. Might be sticking.that will make it seem as if is over fuelling until it warms up.nigel

  • Like 1

Share this post


Link to post
Share on other sites

Hi I went to pick up a water pump from my local dismantler, when i asked him about the Auto choke sensor, and the lumpy running while cold, he looked at me as if I had 2 heads, then I asked about the braking probs and got an even weirder look and told these things can't happen as it's all electronic so should not/never do any of these bits, so some help with part numbers would be very helpful, and there location within the engine bay please, Thanks Rod

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...