Mike C

I need Advice (Help)

Recommended Posts

I recently purchased a 2002 SType. Owner only had a Valet Key with seperate fob. Worked fine for months. Today car will not start. Security light on the dash has continuous flash when trying to start. If it stops the car will start. But today it refuses, is there anything I can do to get it to start so I can drive for service. I have ordered a new key.

Thanks.

Mike  

Share this post


Link to post
Share on other sites

Sorry Mike but I do not believe there is a fix for your situation, its a safeguard for protection of your vehicle from thief's and the like. Unfortunately, you will need to await the arrival of the new key

Share this post


Link to post
Share on other sites

Hi Mike and welcome to the club.

 

I would not be inclined to disconnect the security module, but rather go the route of getting a new key, and then see how it goes.

 

Regards,

 

Peter. 

Share this post


Link to post
Share on other sites

I did disconnect the battery for a few minutes and low and behold the car started after reconnection.

Share this post


Link to post
Share on other sites

Lots of glitches on these cars can be sorted with a battery reset as has happened with you, glad you sorted it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...