Jump to content


Reverse light and parking sensors


Landyman
 Share

Recommended Posts

Good morning all,

I'm trying to fix an issue with the reversing lights on a 54 plate x type 2.0 diesel. Neither light is showing and I've checked both bulbs and all associated fuses.

In addition the parking sensors have also stopped working and I'm wondering if the problem is linked.

Does anyone have any experience of this or know of a common part that would cause both systems to fail?

 

Thanks in advance,

 

Andy

Link to comment
Share on other sites

  • 1 year later...

I have just replaced the switch on my 56 X Type (Manual). You'll need a long 22mm socket, a long extension bar and ratchet. It's quite easy and you don't have to move anything out of the way to access it. 

However I still have an issue. The reversing lights and sensors now work but only if I gently push the gear stick over to the right (once reverse gear is selected). I would welcome any advice on this ie if there is a linkage issue?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...



Forums


News


Membership