Kris88

3.0 2005 anti-theft and steering column locked

Recommended Posts

Hi all. I wanted to clear some DTC codes using SDD and after doing that the car didn't want to start. I have plugged the SDD back again and it gave me info about anti-theft active and steering column lock on dash as well. After re-programming immobiliser car has started as normal. Have I missed something when clearing DTCs? It has happened twice now and I'm really concerned what's going on..

Share this post


Link to post
Share on other sites
 

Sounds like a glitch in the SDD programming...would mention it to the supplier and see if there is an update available

Share this post


Link to post
Share on other sites

Do you think it's in the cable or software?

Share this post


Link to post
Share on other sites

Hi

This exact same topic has popped up somewhere else, no matter which forum you go to you will get the same answers

I've used IDS/SDD for years to check and clear codes and to monitor live engine data and never had any issues

but I am using a dedicated laptop, not using a modern laptop running virtual software running win xp pro, this option will give you nothing but trouble and you will end up brcking loads of modules, because these virtual softwares are so unstable.

also I've not used IDS/SDD with out have a descent battery charger connected, mines 30 Amps and that really a mininum, Jaguar use a similar setup, because when your diagnosing, programing or calibrating, it asks you to cycle the ignition many times and will flatten the battery really quick, low battery voltage causes modules to go into fault and if you programing, calibrating or even clearing fault codes, if it goes into fault mid writing will corrupt the module, depending what its doing, the modules may not be recoverable, damaged for good.

looks like you have been lucky if you got them working again

also found version V130 the most reliable and covers the most on S-types

cheers

Joe

Share this post


Link to post
Share on other sites

Well, if I'm not getting any help I'm trying somewhere else- that's obvious.

I am using dedicated DELL with WIN XP PRO SP2, clear system with v130 SDD only, no other programs on it. I've had brand new Bosch battery fitted when I was doing that and SDD was connected just for 10 minutes.

Share this post


Link to post
Share on other sites

hi

would still recomend not using it without a descent battery charger connected

especially if it a diesel,

these cars are so sensative to low batteries

cheers

Joe

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...