Jump to content

Dashboard warnings


Bill C
 Share

Recommended Posts

XF 2010 3.0d.

on occasions I see “park brake fault”, “gearbox fault“ and “DSL not available” scroll through, each one showing for a few seconds. They sometimes disappear on their own or will not be present when I next start the car.

Has anyone any idea what might be causing this? Any help would be appreciated.

Link to comment
Share on other sites

Most probably down to a low battery, if you haven’t been using the car much, or only for short trips.

I had that issue some years ago, but since keeping the battery charged with a CTEK battery conditioner I have had no such problems.

Link to comment
Share on other sites

I had "Restricted Performance" yesterday, with the message "Gearbox Fault & Parkbrake Fault".

There was no problem with either and the car was going well. I connected my OBD2 reader and erased both,

Just a low battery!

There Ctek was connected and all is now well.

Peter. 

Link to comment
Share on other sites

View all the latest Jaguar leasing deals here:

Limited Stock*for early 2022

*Due to the on-going semiconductor issues, the supply of new cars and vans has been dramatically hit. If you are due to change your vehicle/s in the next year or so you will NEED to start looking now to avoid disappointment or potentially being without a vehicle.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...



Forums


News


Membership