Jump to content

Rear parking sensors


Recommended Posts

Can anyone help please?

 

I had a towbar fitted to my S-type a few weeks ago and then used a Thule bike carrier last weekend for the first time. Since then, the rear parking sensors have not worked.

 

I looked in the owners' manual which states that the sensors will sense when a caravan / trailer is fitted and will switch off, but nothing else is stated.

 

I've listened to the sensors when the car is in reverse (as suggest in another topic trail), but no noise.

 

Is there something I need to do to re-activate the sensors or is this simply a fault?

 

Cheers.

Link to post
Share on other sites

Hi Simon,

 

I think I read something some time ago, but I do know that page 125 of the owner's manual does say "Particular care must be taken when reversing with rear fitted accessories e.g. Towbar or bicycle carrier, as the rear park assist will only indicate the distance from the bumper to the obstacle."

 

It also says that the rear parking assist will switch itself off automatically if a caravan or trailer is attached.

 

I hope this helps.

 

Regards,

 

Peter.

Link to post
Share on other sites

I think you will need to switch them back on, the switch is in the light unit, in the roof above the rear view mirror, I think there is an indicator light there as well that is red when the sensors are off?

Link to post
Share on other sites

Graham,

 

Thanks for your response. I've followed up your advice. The switch is only there if the car is fitted with both front and rear sensors and ot when there are only rears sensors.

 

Old Peter,

 

Thanks for your input.

 

I'm coming to the conclusion, rightly or wrongly, that the sensors have been automatically switched off and have not automatically switched back on again, and am wondering if this is a fitting issue.

 

I have the car booked in with the fitter on Friday, so if anyone has an experience of this, please let me know.

 

Many thanks.

Link to post
Share on other sites
  • 1 month later...

Hi Simon,

 

I find that the boot on an S type is susceptible to water leaks. I get a spoonful in after a big rainy spell,and having found where is goes I put a piece of folded kitchen towel there.

 

I will also now watch out for the parking assist module.

 

Regards,

 

Peter.

Link to post
Share on other sites

Likewise Peter, I find the water gathers on the right hand side under the battery, but this may be because of lie of the car when parked on my drive. I do the same as you with the kitchen towel and that keeps it under control unless we have extremes of rain as we have had this winter. Not a big problem though. Best wishes Geoff.

Link to post
Share on other sites
  • 1 month later...

All comments helpful.Just had new unit fitted this week. Part not working when I bought this. Will soon be having twin electrics fitted for towing caravan. Let's hope not back to square one. Further comments would be helpful.

Link to post
Share on other sites

There is something about towing in the handbook, Margaret.  I towed a caravan for 20 years with various cars, but never a Jaguar.

 

If your model is a 2.7 Diesel, it will be a dream.

 

Peter.

Link to post
Share on other sites

There is something about towing in the handbook, Margaret.  I towed a caravan for 20 years with various cars, but never a Jaguar.

 

If you mode is a 2.7 Diesel, it will be a dream.

 

Peter.

That is what the car is and looking forward to towing.

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...



Forums


News


Membership