Recommended Posts

Hi, I have a 2010 XK 5.0l.

I have the iPod connection and USB in the arm rest.

The phone system works very well through bluetooth.

now my question, can anyone clarify how I connect my iPhone to stream music, I believe there is an adapter and a cable but there seems to be many on the market. Also is streaming music will the phone remain fully functional.

thanks.

 

 

 

 

Share this post


Link to post
Share on other sites

Hi David, and welcome to the club.

I bought my son one of these - can't recall the name - but it cost £15.99, and was recommended by another member, and it worked very well on his x type.

His phone is not disabled, either.

Regards,

Peter.

 

Share this post


Link to post
Share on other sites

Many thanks,hopefully someone will give me a heads up on the make and stockist. 

David. 

Share this post


Link to post
Share on other sites

As far as I'm aware David, if you have the USB connection then you just need to connect the iPhone with a standard iPhone cable.

Share this post


Link to post
Share on other sites

You would think so, I tried this and although it charges the phone it doesn't see the phone in the audio setting whilst looking for external source.  

Share this post


Link to post
Share on other sites

Have you tried with a simple USB stick David, to confirm that the system is at least functioning?

Share this post


Link to post
Share on other sites

No I haven't, good idea and I was going to but that led to a new problem (sorry). I use iTunes and Apple Music and couldn't find any way to save any of my playlists to a stick. To be frank I would prefer it if this worked. I guess I'll need to go onto a MacBook forum next.

 

thanks. 

Share this post


Link to post
Share on other sites

Initially, I'd just copy some standard audio files to a stick and see if the car's system can see them David.

Share this post


Link to post
Share on other sites

My other thought David, is that the iPhone 6, especially, seems to be able to detect and not use a non Apple lead. It's just another possibility. I know my iPohne 6 kicks up a fuss when I connect it to a PC with anything other than a genuine lead.

Share this post


Link to post
Share on other sites

Hi David,

This is a link to the post Peter mentioned

Cheers

Andrew

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...