Recommended Posts

I've bought a new 4 button remote off ebay, it starts the car but none of the buttons work.

Tried pairing it using info of the internet but no luck.

Any ideas on how to solve this.

Share this post


Link to post
Share on other sites

HI David, 

I think you will need it programming.

Look for an Auto Locksmith/electrician who will be able to do the job a bit cheaper than a main dealer.

Peter. 

Share this post


Link to post
Share on other sites

The fob needs to be linked to the car using the IDS /SDD software David. In fact, I'm surprised the immobiliser allows the engine to start. Or did you swap your original?

If you know somebody local with the diagnostics it might be worth asking. Only takes 10 minutes. If you were a bit closer I'd do it for you :yes:

Share this post


Link to post
Share on other sites

In that case it might be a while as i won't be putting the s type back on the road for a while.

Have the xj now, think all this needs is front wheel bearings fitting, luckily they came with the car.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...