Jump to content


Anybody got the lerch on stype??


Phil58
 Share

Recommended Posts

just been reading a file on what they call the lerch with the six speed zf auto box. Anybody on Here cured it? Is it detrimental to wear and tear, is it damaging. Any thoughts or experience on it.

Link to comment
Share on other sites


Hi Phil,

 

I do get a bit of a lurch occasionally which seems quite common with the ZF auto box.  Usually I get it just a day or two before  the egr valves are starting to play up.  Curiously my neighbour who has a Mercedes get the same problem at the same time. Both are diesels!  

 

It does not seem detrimental to the working of the gearbox, and I have found that when the car has had a longish run the issue does not arise.

 

With your car having a petrol engine that issue [egr] should not arise.

 

Regards,

 

Peter.

Link to comment
Share on other sites

Hi Phil,

i had this on my previous 2004 s-type,the cure was to connect my mongoose cable,with the Jaguar software on my laptop to the car and perform a software update to the gearbox.

 

I must admit i was very nervous having not done this before but it cured the lurch problem.

 

Graham

Link to comment
Share on other sites

Hi Phil,

i had this on my previous 2004 s-type,the cure was to connect my mongoose cable,with the jaguar software on my laptop to the car and perform a software update to the gearbox.

 

I must admit i was very nervous having not done this before but it cured the lurch problem.

 

Graham

Please can you let me know, is that a genuine Mongoose Graham, or one of the clones?

Link to comment
Share on other sites

Pete I thought it was the zf box at fault not related to diesel thought it was both????

It's a strange one thou this, some say fluid change cured it, some say software update cured it, some say had both done and not cured it. I'm sure Jaguar dealerships should know the out come on either remedies.

Link to comment
Share on other sites

Pete I thought it was the zf box at fault not related to diesel thought it was both????

It's a strange one thou this, some say fluid change cured it, some say software update cured it, some say had both done and not cured it. I'm sure jaguar dealerships should know the out come on either remedies.

Correct, Phil.  The diesel issue is when the engine doesn't pick up as quickly. 

Link to comment
Share on other sites

Phil it is a clone.

Graham

Thanks Graham.

There is a lot of hype about the clones not being able to do anything other than read. I had wondered whether that was true or not. Clearly, it isn't. I have a clone Mongoose and, like you, I'm somewhat nervous of using it.

Do you need to be connected to internet when using it please?

Any tips please? (Apology to OP for hijack.).

Link to comment
Share on other sites

Thanks Graham.

There is a lot of hype about the clones not being able to do anything other than read. I had wondered whether that was true or not. Clearly, it isn't. I have a clone Mongoose and, like you, I'm somewhat nervous of using it.

Do you need to be connected to internet when using it please?

Any tips please? (Apology to OP for hijack.).

Paul,

i would suggest not connecting to the internet.

There are lots of posts on may forums with regards to using the software.

You may be lucky and it works first time but it took me and my techie friend a couple of months to sort out problems with a load file,tabman.exe.It turned out that we did not have enough RAM on the laptop we were using,it needs to be at 1.2gb as a minimum.

Mine works on a stand alone laptop with only xp pro running,nothing else or the software will not function,in my experience anyway.

It may sound daunting but once working it can be so worthwhile if you just take your time and initially lots of patience will potentially save you lots of money in the long run.

I also reset my airbag warning lights and safety belt modules after a battery discharge.

Just thought you will need to have your laptop connected to the mains power as the gearbox reset takes a good 30 mins,with lots of dashboard flashing lights.

Hope this helps.

Graham

Link to comment
Share on other sites

I managed to get it linked and working without a problem Graham and, as you say, do not allow internet connection for obvious reasons.

 

What I wasn't sure of is the hype, mostly from those with an axe to grind, it has to be said, that nothing can be done to change or update anything without the internet link to Jaguar.

 

Perhaps I should take a deep breath and try changing something. I'm very familiar with the T4 system for MG/R cars and have seen one or two cars bricked by well meaning but misguided individuals :(

 

Again, apologies for the continued hijack. Perhaps I ought to start a separate thread.

Link to comment
Share on other sites

Paul,

i suppose if everything isworking ok then maybe leave things as they are.

Before i did any updates on mine i had a look through all the menus before actioning anything just to get a feel for what it could do.

It was interesting to see the previous alerts etc.

When i was feeling brave i took the plunge and it worked for me,i understood the risks.

Graham

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share





×
×
  • Create New...



Forums


News


Membership