Jump to content


Sat nav position


mopoondave
 Share

Recommended Posts

I recently bought the update disc, which seems to have installed correctly on my 2007 S-type. However, the system can't find my car's position automatically, and it's impossible to set exactly using manual calibration. When I start driving, the icon moves randomly across the map, into water etc. Is some kind of receptor not functioning? Any help much appreciated.

Link to comment
Share on other sites

David, it seems unlikely that a disc upgrade would cause your problem. Although you could run the old disk and see if it cures things.

Other than that, as Peter surmised, there is a physical problem in that you don't seem to be seeing insufficient satellites to get an accurate lock.

I'd be inclined to begin simply by disconnecting and reconnecting the aerial to see if that helps.

Other than that, there will probably be a problem in the sat nav unit itself.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share





×
×
  • Create New...



Forums


News


Membership